Hi everyone,

We thought we would use today's Community News Blog to communicate an exciting new development on the Community. You may have already noticed this on your profile, but you should now be able to see a button labelled ‘Notifications’ when you log into the Community. This is our new notification button. This means that anytime anyone interacts with you on the Community a number will appear next to this icon and when you click on it the interaction will be shown. This is also known as ‘live alerts’.

We have been working on this so that it’s easier for everyone to have all their notifications in one place and you can see clearly who has responded to your posts and interacted with you on the site.

You can still receive your notifications as an email and you have the option to manage this through your profile.

Firstly, go to your profile and click ‘manage notifications’. Below is an example of what your profile should look like. As you can see the Get the Live Alert Notifications button should now be ticked. If you'd like to continue receiving email notifications, ensure that the Get emails button is also ticked. If you'd like to stop receiving email notifications, you can untick the box.

If you would like to continue to receive emails simply tick the box below:

You may find that instead of a bell image appearing as your notification button icon it may look like this:

To change this into the bell image you need to clear your cookies, you can do this by clicking ctrl + F5 if you are using a laptop or desktop.

If you are using your phone or tablet to use the Community and would like to clear your cookies follow the links below which will take you through it.

Android phone

Apple phone

By doing the above your notification button should now look like this:

We have also had some reports of members who have seen a very large number of notifications for example:

If this has happened to you then please do comment below and we can sort this out for you with our tech team.

I hope the above is clear and that you, like us, are excited by this development which will hopefully make everyone’s experience of using the Community much smoother. Please don’t hesitate to post any questions in the comment section below or by emailing the team directly at community@macmillan.org.uk.

  • <p>Yes. I have 100 notifications by a bell and have unticked the live alert box. But next time I log on the number and bell are back and the box has a tick again. Hmm...&nbsp;</p>
  • <p>I&#39;ll email you tomorrow when I have a minute, because I&#39;m supposed to be sleeping right now...... Lol</p> <p></p> <p>Looks like you&#39;ve got a couple of bugs going on that will need looked at.</p> <p></p> <p>Lass</p> <p>Xx</p> <p></p>
  • <p>Hey there </p> <p></p> <p>That only turns off the live alerts, not the bell. Any way to stop the bell counting up?&nbsp;</p> <p></p> <p>Ta,&nbsp;</p> <p></p> <p>Lass</p> <p>X</p>
  • <p>Hi ,</p> <p>Thanks for your&nbsp;comment. We&#39;re really keen to ensure the notifications work as well as they can so I&#39;ll be sure to pass along your feedback.</p> <p>In the meantime, if you&#39;d like to turn off Live Alerts you can do so by heading over to your profile and selecting &#39;Manage notifications&#39;. Once you&#39;re there, you should be able to untick the &#39;Receive Live Alerts&#39; box.&nbsp;</p> <p>I hope this helps and if you&#39;ve any further questions please don&#39;t hesitate to get in touch.</p> <p>Best wishes,</p> <p><strong>Ellen</strong><br /><strong>Macmillan Community Team</strong></p>
  • <p>Heya,&nbsp;</p> <p></p> <p>How do I turn the bell off? I get the notifications via email, I don&#39;t need them in a bell too. Especially not one that I can&#39;t easily clear.&nbsp;</p> <p></p> <p>Ta</p>